Cutting action never starts when "Cut" button pressed


Issue Description

User presses Cut button option but job never starts. The program reports immediately that the job was sucessful.

Cause

This issue can be caused by the following:

There is no cut information present (generally due to the fact that the image is an external imported file and has not yet had cut lines created) The cut lines are not set to have the lines enabled to cut The blade has been manually moved prior to the job being sent to be cut so that the option to Cut is instead returning to the origin point and then stopping to await the action to Cut again while the origin has now been reset

Resolution

If this is an external file that was imported (such as a JPG, PNG, or BMP file), figure out if any action beyond simply opening the file has been taken. Most commonly, this is the concern and it is necessary to use the Trace feature to create cut lines for the Silhouette to see.

If the image in question was obtained from the Silhouette Design Store, attempt to right-click and Ungroup the image. If attempts to cut are successful from that point, please report the image ID back to support@silhouetteamerica.com so we can attempt to have the original image corrected and the lines enabled by default.

If neither of the above are the case, please assess if there has been any attempt to move the blade into a special position prior to the cutting action. If there has been any such attempt, please do not continue to do so prior to the Cut action. The Silhouette needs to start in the default origin point and then cut according to where the image is placed on the screen.