Frequently Asked Questions

Driver concern

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Issue Description

A driver is assumed necessary to properly use the Silhouette Studio® software and subsequently run the Silhouette cutting unit, OR an invitation to install the hardware (driver) is shown when the Silhouette is plugged into the computer and powered on.

Cause

Assumption that a driver is required, OR the computer is detecting new hardware that has been connected and thinks a driver needs to be installed.

Resolution

Silhouette Studio® does not require the use of a driver.

If upon hooking up and powering on the Silhouette a New Hardware Wizard is shown and the computer cannot find a driver, you may safely chose to ignore the wizard and continue to use the software without concern. Again, the driver is not needed for proper operation with Silhouette Studio®. Once the Silhouette Studio® software program is installed, you may simply go to File > Send to Silhouette and have the intended job sent to the Silhouette to be cut.

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